Auto-update failure

From PeepSo Docs
Jump to: navigation, search

There is a known misconfiguration concerning auto-update functions.

The issue appears mostly on OVH hosting.

The automatic updates might not work for plugins you purchased via our site. This it's a general server / hosting issue we have no control over.

So to get the latest versions you'll need to go to https://peepso.com/my-account/ download the latest versions and follow this doc: Upgrades.

The problem is that for reasons to be cleared with your hosting it seems that the database / server might not be fully compatible with today's standards - 32 instead of 64bit versions.

This could in turn give problems with other plugins as well so best thing is to contact your host about this or follow the above instructions.